|
現象
ログイン直後やログイン後にフォルダ/ファイルをクリックすると、“「/○○/○○」 は存在しないか、読み取り権限がありません”と表示される
原因
| • | フォルダ/ファイルに対して、ログインユーザーのWindowsのアクセス権をもっていない。 |
| • | Windowsの共有設定のアクセス許可に、ログインユーザーが含まれていない。 |
| • | FileBlogのセキュリティ拡張(AclManager)の設定で、フォルダ/ファイルに対してログインユーザーの読み取りが許可されていない。 |
解決方法
| • | まずは、Windowsエクスプローラー上でフォルダ/ファイルに対するユーザーのアクセス権を確認し、権限が不足している場合は適切な権限を付与してください。 |
| • | Windowsのフォルダの共有設定では通常のアクセス権設定とは別に「共有のアクセス権設定」が必要です。 |
| ▪ | 共有のアクセス権設定で、適切なユーザー/グループに許可を与えてください。 |
| • | 管理ツール > 高度な設定 > セキュリティ拡張(AclManager) を開いてアクセス権設定を確認してください。不要なアクセス権が設定されている場合は、適切なアクセス権設定に変更してください。 |
| • | ドキュメントルート(ファイルサーバー)にフォルダ/ファイルが存在するか確認してください。 |
|