フォルダが「存在しません」と表示される

<< Click to Display Table of Contents >>

Navigation:  あれっ?と思ったら >

フォルダが「存在しません」と表示される

 

現象

ログイン直後や、ログイン後にフォルダ/ファイルを選択すると、「[/○○/○○]は存在しないか、読み取り権限がありません」と表示される。

 

原因

フォルダ/ファイルに対して、ログインユーザーにアクセス権限がない。

Windowsの共有設定のアクセス許可に、ログインユーザーが含まれていない。

FileBlogのセキュリティ拡張(AclManager)の設定で、フォルダ/ファイルに対してログインユーザーの読み取りが許可されていない。

フォルダ/ファイルが存在しない。

 

解決方法

Windowsエクスプローラーでフォルダ/ファイルに対するユーザーのアクセス権を確認し、権限が不足している場合は適切な権限を与えてください。

Windowsのフォルダの共有設定では、通常のアクセス権設定とは別に「共有のアクセス権設定」が必要です。

共有のアクセス権設定で、適切なユーザー/グループに許可を与えてください。

管理ツール > 高度な設定 > セキュリティ拡張(AclManager) を開いてアクセス権設定を確認してください。

不要なアクセス権が設定されている場合は、適切なアクセス権設定に変更してください。

ドキュメントルート(ファイルサーバー)にフォルダ/ファイルが存在するか確認してください。