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現象
| • | LAN で接続されているローカルエリアネットワーク内のPCから FileBlog にログインできません。 |
| • | インストールしたサーバー上からは正常に接続できます。 |
原因
以下の原因が考えられます。
| 3. | IP アドレス、PC 名のいずれも正しい場合は、Windows ファイアーウォールにより拒否されている可能性があります |
解決方法
1. の解決方法
ping コマンドを用いて、FileBlog サーバーから応答があるかどうかを確認して下さい。
| 1. | [スタート]→[ファイル名を指定して実行]を選択し、ファイル名入力欄に "cmd" と入力して「OK」ボタンを押します。 |

| 2. | Windows のコマンドプロンプトが表示されますので、"ping サーバーのIPアドレス" と入力しリターンキーを押します。 |

| 3. | 以下のように、(0% loss) と表示されれば、サーバーマシンは稼動しています。 |

もしも (100% loss) と表示された場合はサーバーマシンとの間のネットワークが遮断されています。ネットワーク管理者に問い合わせてください。
2. の解決方法
ping コマンドを用いて、FileBlog サーバーから応答があるかどうかを確認して下さい。
| 1. | [スタート]→[ファイル名を指定して実行]を選択し、ファイル名入力欄に "cmd" と入力して「OK」ボタンを押します。 |

| 2. | Windows のコマンドプロンプトが表示されますので、"ping サーバーの名前" と入力しリターンキーを押します。 |

| 3. | 以下のように、(0% loss) と表示されれば、サーバーマシンは稼動しています。 |

もしも (100% loss) と表示された場合はサーバーマシンとの間のネットワークが遮断されています。ネットワーク管理者に問い合わせてください。
3. の解決方法
Windows ファイアーウォールで HTTP や Fb3Indxer の通信が拒否されていると、外部の PC から FileBlog にログインできません。以下の操作により、Windows ファイアウォールに通信を許可させます。
| 1. | [スタート]→[コントロールパネル]→[セキュリティセンター] を開き、「Windows ファイアウォール」をクリックして Windows ファイアーウォール設定画面を開きます。 |

| 2. | 「全般」タブを開き、「有効」が選択されている場合、「例外を許可しない」にチェックが入っていないことを確認してください。もしもチェックが入っている場合には、チェックを外します。 |

| 3. | 「例外」タブを開き、「プログラムおよびサービス」欄で 「Apache」 (HTTPサーバー)および 「TpIdxSvr.exe」 ( FileBlog サーバー)の両方にチェックを入れ、手順 5. に進んでください。 |

| 4. | 「Apache」 と 「TpIdxSvr.exe」 のいずれか、あるいは両方ともに一覧に表示されていない場合は、以下の操作を行って下さい。以下の例は 「Apache」 が表示されていない場合ですが、「TpIdxSvr.exe」 の場合も同様に操作してください。 |
| 4.1. | 「プログラムの追加」 をクリックします。 |

| 4.2. | 「プログラムの追加」 画面の一覧に 「Apache」 が表示されている場合はそれを選択します。表示されていない場合は、「参照」 をクリックして、「参照」 画面の中で [InstallFolder]\APACHE\Bin\Apache.exe を選択し「開く」をクリックします。 |

| 4.3. | 「プログラムの追加」画面の一覧に「Apache」が表示されますので、選択して「OK」をクリックします。 |

| 4.4. | 「Windowsファイアウォール」の例外画面で、「Apache」および「TpIdxSvr.exe」にチェックを入れます。 |


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